WorldWideScripts.net Delivering the best Add-Ons in more than 37 languages.

中文(简体), English, हिन्दी/हिंदी, Español/Castellano, العربية, Русский язык, Français, 中文 (台灣), বাংলা, Bahasa Indonesia, اردو, Português, Deutsch, Bahasa Melayu (بهاس ملايو‎), 日本語 (にほんご), فارسی, Italiano, తెలుగు, Türkçe, ગુજરાતી, Język polski/polszczyzna, Tiếng Việt, ಕನ್ನಡ, Українська мова, ไทย
PHP Scripts / Add-ons

PHProtect - Captcha and PHP security

— ઉમેરો પર WorldWideScripts.net માટે

તારીખ સુધી રહેવા માટે અમારા ફીડ પર સબ્સ્ક્રાઇબ કરો!

નવું! તમે તેને કરવા માંગો છો તરીકે અમને અનુસરો!


PHProtect - Captcha and PHP security - CodeCanyon Item for Sale

Ads

Ad: Bluehost hosting

PHProtect તમે સરળતાથી સ્પામ અને ડેટાબેઝ પૂર અટકાવવા અને સામાન્ય PHP હુમલા અટકાવવા માટે € ™ ઓ captchaâ દાખલ કરવા માટે પરવાનગી આપે છે એક સાધન છે.

કી કાર્યો

  1. સરળતાથી captchas સમાવેશ થાય છે
  2. Bruteforce હુમલા અટકાવવા માટે કેપ્ચા પર સમય વિલંબ
  3. આપમેળે કોડ માત્ર 2 લીટીઓ સાથે બધા વિચાર, પોસ્ટ, કૂકી અને વિનંતી અરજીઓ sanitize
  4. એક્સએસએસ હુમલા બંધ
  5. એસક્યુએલ ઇન્જેક્શન રોકો

કેપ્ચા

PHProtect તમે સરળતાથી સ્પામ રોકવા અને પૂર અટકાવવા માટે પરવાનગી આપે છે, કોડ માત્ર થોડા લીટીઓ સાથે તમારા બહાર નીકળતા સ્વરૂપો કેપ્ચા સમાવેશ થાય છે પરવાનગી આપે છે. વપરાશકર્તા ખૂબ ઝડપથી (2 કરતાં ઓછી સેકન્ડ માં) માં કેપ્ચા સાથે ફોર્મ જમા, તો આ 2 સેકન્ડ સ્ક્રિપ્ટ લોડ કરી રહ્યું છે વિલંબ થશે. આ એક કેપ્ચા ક્રેક 461 દિવસ સુધી લઇ શકે છે, જેનો અર્થ થાય જડ બળ હુમલા અટકાવશે. આ captchas સમજવા અને 5 માત્ર અક્ષરો ધરાવે છે અને સંવેદનશીલ કેસ નથી સરળ હોય છે. કેપ્ચા ખૂબ જ હાર્ડ ઓપ્ટિકલ કેરેક્ટર રેકગ્નિશન હુમલા બનાવે છે, છબી લાઇન્સ ઉમેરીને અને પત્રો માટે બિન પ્રમાણભૂત ફોન્ટ દ્વારા અસ્પષ્ટ છે.

શબ્દમાળા Sanitisation

કોડ માત્ર 2 લીટીઓ તમે બધા PHP ઇનપુટ્સ sanitize કરી શકો છો ઉપયોગ (પોસ્ટ, કૂકી અને વિનંતી ચલો, GET). આ કાર્ય એકસરખું SQL ઇનપુટ્સ અને એક્સએસએસ હુમલા sanitize માટે વાપરી શકાય છે. સ્ક્રિપ્ટ તમે પણ વ્યક્તિગત ચલો sanitize માટે પરવાનગી આપવા માટે કાર્ય કરે છે.


ડાઉનલોડ કરો
આ શ્રેણી માં અન્ય ઘટકોઆ લેખક બધા ઘટકો
ટિપ્પણીઓવારંવાર પૂછાતા પ્રશ્નો અને જવાબો પૂછવામાં

ગુણધર્મો

:
9 જુલાઈ 13 બનાવનાર

છેલ્લા સુધારાની તારીખ:
9 મે 14

હાઇ ઠરાવ:
કોઈ

સુસંગત બ્રાઉઝર્સ:
6, આઇ 7, IE8, IE9, IE10, ફાયરફોક્સ, સફારી, ઓપેરા, Chrome ને

ફાઈલો:
HTML, PHP સમાવાયેલ

સોફ્ટવેર આવૃત્તિ:
PHP, 4.x, PHP, 5.x, PHP 5.0 - 5.2, PHP 5.3, 5.4 PHP, MySQL 4.x, MySQL 5.x

કીવર્ડ્સ

ઈકોમર્સ, બધા વસ્તુઓ, કેપ્ચા, MySQL, MySQLi, PHProtect, સ્પામ, એસક્યુએલ, એસક્યુએલ ઇન્જેક્શન, એક્સએસએસ, એક્સએસએસ હુમલા